Video processing maintenance
Incident Report for MyFreeCams
Resolved
Our server maintenance has been completed.
Posted Mar 20, 2024 - 04:07 UTC
Update
Maintenance on our video upload system is continuing and will be completed as soon as possible. We appreciate your patience during these important updates.
Posted Mar 20, 2024 - 01:04 UTC
Update
Our server maintenance is continuing on schedule. Some MFC Share videos may be temporarily unavailable while we perform some of the final steps in our upgrade. All previous and newly uploaded videos will be accessible as normal when finished.
Posted Mar 19, 2024 - 20:11 UTC
Identified
We are performing maintenance on our video upload system. New videos being uploaded directly to MFCShare and videos automatically recorded from live shows may experience delays before they will appear. All recordings and uploads are intact, and will appear normally when maintenance is completed.
Posted Mar 19, 2024 - 18:17 UTC
This incident affected: Video and MFC Share.